Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
鼠标滚动翻页卡顿
#1
访问这个网站时,卡的厉害。
https://www.freshgogo.com

试了试 google chrome 和 microsoft new edge, 滚动鼠标时比百分顺滑很多。

disable 了 hardware acceleration, 比原来好一些,但是比 google chrome  microsoft new edge 还是差不少。

同样都是 based on chromium,  速度应该差不多才对,是我还有哪里设置的不对?

搜以前的贴子,administrator centbrowser 在
https://www.centbrowser.com/forum/showth...p?tid=2205
里说:

试试把chrome://flags/#enable-wheel-scroll-latching改成"Disabled"

但是找不到enable-wheel-scroll-latching这个开关啊。
Reply
#2
Try to disable smooth scrolling chrome://flags/#smooth-scrolling and use for it some extention for example this one https://chrome.google.com/webstore/detai...jnkfcgfkhb
uber procrastinator 
Reply
#3
(02-25-2020, 07:30 AM)Дмитрий Сакович Wrote: Try to disable smooth scrolling chrome://flags/#smooth-scrolling and use for it some extention for example this one https://chrome.google.com/webstore/detai...jnkfcgfkhb

Disabled chrome://flags/#smooth-scrolling, restart cent browser,
Added extension 'Chromium Wheel Smooth Scroller', and restart cent browser again.

But still laggy, especially the site https://www.freshgogo.com.
Reply
#4
If you disable the extension, is it still lagging?

And/or try to reduce the smoothness of scrolling in the 'Chromium Wheel Smooth Scroller' settings.

And enable hardware acceleration.
uber procrastinator 
Reply
#5
(02-26-2020, 07:49 AM)Дмитрий Сакович Wrote: If you disable the extension, is it still lagging?

And/or try to reduce the smoothness of scrolling in the 'Chromium Wheel Smooth Scroller' settings.

And enable  hardware acceleration.

Thanks for your help!

disabled all the extension and restarted cent, no luck.

reduced the smoothness (Forepart) and smoothness in 'Chromium Wheel Smooth Scroller', almost the same performance.

enabled the hardware acceleration and restarted cent,  the result is the worst (more jumping/stuttering/lagging).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)