Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
403 error
#1
Hi

 I am using the latest version of CentBrowser, since last night my ISP home page has been blocked.. In Firefox and Google Chrome it still works OK.. 

 If I visit http://www.boundlessnetworks.co.uk/ all I see is as follows...

   

What can i do to get it working again, what is blocking it? 

As I say other browsers work OK

Stuart
Reply
#2
Hi! I Confirm version 4.0.9.112 opens the address you specified with error 403, even in safe mode. Tried open this link in a new beta version of Cent, is opened without any problems. Apparently connected with the chromium version. You can download the beta version and until the final is released use it to enter this site. It is better to use the portable beta version, it is too early to update the installed one.
uber procrastinator 
Reply
#3
(11-22-2019, 02:07 PM)Дмитрий Сакович Wrote: Hi! I Confirm version 4.0.9.112 opens the address you specified with error 403, even in safe mode. Tried open this link in a new beta version of Cent, is opened without any problems. Apparently connected with the chromium version. You can download the beta version and until the final is released use it to enter this site. It is better to use the portable beta version, it is too early to update the installed one.

Thank you for the reply and confirmation.. it is strange as i have been using this browser for a few weeks now and not had an issue until last night, Google Chrome works perfect as do other browsers I have tried, Firefox/Opera... 

I have just downloaded the beta and as you say it works, so no idea why the other has just stopped... I did just update my installed version to the beta ... 

Only thing I have noticed is when you open a new tab and the search box comes up, it did not have a search engine selected, and Google is not in the list.. 

Very strange.
Reply
#4
(11-22-2019, 11:07 AM)stuarttunstall Wrote: Hi

 I am using the latest version of CentBrowser, since last night my ISP home page has been blocked.. In Firefox and Google Chrome it still works OK.. 

 If I visit http://www.boundlessnetworks.co.uk/ all I see is as follows...



What can i do to get it working again, what is blocking it? 

As I say other browsers work OK

Stuart
[Image: SkrinProverka.1574440248.png]
Reply
#5
(11-22-2019, 04:40 PM)ChromiumIQ Wrote: [Image: SkrinProverka.1574440248.png]

So it works OK for you, no idea why mine stopped last night ..
Reply
#6
May be Cookie or Cache issue.
You can try clearing browsing data.
Reply
#7
(11-23-2019, 01:48 PM)CentBrowser Wrote: May be Cookie or Cache issue.
You can try clearing browsing data.

I have already tried that but still the same, the Beta works perfect, but then again, the other version did work until a couple of days ago.
Reply
#8
Try to install this extension https://chrome.google.com/webstore/detai...ogmaanbfkg and select fresh user agent.
uber procrastinator 
Reply
#9
first, try to rename the "User Data" folder, if website will work, there is probably a problem in the user profile.
settings, cache, cookies , scripts or extensions, most likely.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)