Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chrome 0-day exploit CVE-2019-13720
#1
Hi i wanted to check if Cent Browser is affected by this 0-day?
https://securelist.com/chrome-0-day-expl...ium/94866/
Reply
#2
Seems it affects all Chromium versions higher than 65, so we are included.
Reply
#3
It seems CVE-2019-13720 & CVE-2019-13721 were patched in Chromium 78.0.3904.87. A number of third party browsers have already been updated to fix these vulnerabilities.

And what about Cent...?
Reply
#4
(11-05-2019, 02:06 PM)rch Wrote: It seems CVE-2019-13720 & CVE-2019-13721 were patched in Chromium 78.0.3904.87. A number of third party browsers have already been updated to fix these vulnerabilities.

And what about Cent...?
We are also upgrading to Chromium 78.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)