Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Empty space between the taskbar and the browser window
#1
Question 
There is a slight nuisance when launching the browser on Win10 - the downside always has a small indent from the taskbar. Every time after launching it is necessary to hold it down a little. Those. I use exactly this location of the browser window - in the center of the screen, above and below completely to the edges (from below to the taskbar), but on the left and right there are large indents. In general, not full screen.

Moreover, many other programs do not have such a problem, for example: Firefox, Viber, Telegram, Total Commander - they completely restore the window at startup as it was before the program was closed. Those. the bottom of the window of these programs closely adjoins the taskbar immediately after launch.

I understand this is probably the behavior associated with the borders of windows in Win10?

In general, is it possible to somehow overcome it on your own? Maybe what keys you can set a shortcut or something else?


Attached Files Image(s)
   
Reply
#2
Addition. The bug is manifested only when the "Previously opened tabs" launch mode! Others are ok!


Attached Files Image(s)
   
Reply
#3
It is worth adding that the same behavior in Chrome/Chromium.
uber procrastinator 
Reply
#4
It is not empty space.
It is the bottom border of the browser window.
Reply
#5
If this is a window border, then why does the bug appear only when it is launched in the "Previously opened tabs" mode? And then, other programs (indicated in the 1st post) do not have such a problem.
Reply
#6
(06-06-2019, 03:37 AM)AlexPORT Wrote: If this is a window border, then why does the bug appear only when it is launched in the "Previously opened tabs" mode? And then, other programs (indicated in the 1st post) do not have such a problem.

Please try disabling "Use hardware acceleration when available" in chrome://settings/system
Reply
#7
(06-06-2019, 02:35 PM)CentBrowser Wrote: Please try disabling "Use hardware acceleration when available" in chrome://settings/system

I tried... it did not help. The gap appears as before  Sad
Reply
#8
This is what I use > http://basta.com/ZMover
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)