Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multiplayer in browser games not work in centbrowser
#1
1. https://www.cubeslam.com/gpnsob
2. https://classic.minecraft.net/
Reply
#2
These games may need some experimental features to be enabled.
Have you enable the option "Disable Web RTC" in chrome://settings/privacy?
Besides that, you may try changing "chrome://flags/#enable-webgl-draft-extensions" to "Enabled".
Reply
#3
"Disable Web RTC" turned off
"chrome://flags/#enable-webgl-draft-extensions" Enabled

Multiplayer not working

And this https://appear.in/ also not working in cent.. I told you about it long ago...
Reply
#4
(05-15-2019, 09:18 PM)temp123312 Wrote: "Disable Web RTC" turned off
"chrome://flags/#enable-webgl-draft-extensions" Enabled

Multiplayer not working

And this https://appear.in/ also not working in cent.. I told you about it long ago...

Have you tried safemode.bat?
Reply
#5
(05-16-2019, 04:08 PM)CentBrowser Wrote: Have you tried safemode.bat?

Yes
[Image: 32f2414edd374a2d5f388b1e529746ac.png]
[Image: a76eb821d1d88546facc6161eeeb9e88.png]
[Image: 8c749367024c46f6f289172c78d29a70.png]
Reply
#6
(05-17-2019, 12:22 AM)temp123312 Wrote: Yes
[Image: 32f2414edd374a2d5f388b1e529746ac.png]
[Image: a76eb821d1d88546facc6161eeeb9e88.png]
[Image: 8c749367024c46f6f289172c78d29a70.png]

Please try disabling all the six options at bottom of chrome://settings/privacy, and restart the browser.
Reply
#7
(05-17-2019, 03:46 PM)CentBrowser Wrote: Please try disabling all the six options at bottom of chrome://settings/privacy, and restart the browser.

They already was disabled...
[Image: dfc2964b68a36571a3fc43ba957cba18.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)