Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
chrome://flags/#omnibox-ui-max-autocomplete-matches doesn't work?
even though I've got chrome://flags/#omnibox-ui-max-autocomplete-matches set at 12 (max),
it doesn't work, I only get 3 bookmark suggestions on the address bar,
I don't think it's a cent issue, but I thought about asking here,
does anyone know if there's a way to make it work?
We checked the code.
This flag is disabled internally.
Not all of the items in chrome://flags will work, some of them are controlled by something else and part of them are not implemented.
strange, I've just checked my chrome installation and it doesn't work there either
I have shows all 12 lines for. (
[Image: 2019-04-30_201104_cr.1556644479.png]

Or was there something else in mind?
uber procrastinator 
they are not 12 rows of bookmarks, but suggestions rather
So there doesn't have to be exactly 12 bookmarks. Autocomplete-matches it's not just about bookmarks, it's about suggestions.
uber procrastinator 
yes, but I have disabled the suggestions,
so, shouldn't I have 12 bookmarks then?
(04-30-2019, 07:53 PM)patrickdrd Wrote: so, shouldn't I have 12 bookmarks then?
We have what we have.)
uber procrastinator 

Forum Jump:

Users browsing this thread: 1 Guest(s)