Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cent Browser 3.9.2.45 Released
#81
(04-13-2019, 03:01 PM)CentBrowser Wrote: Can you post the URLs that have blank favicons?
We can test them on our side.

Hi, after doing some testing I decided today to turn off "hardware acceleration".
Now CentBrowser is more fluid and I haven't had the problem with favicons.
My computer is about 6 years old, but I find it strange that hardware acceleration is causing problems.
In other browsers it doesn't cause me any problems to have hardware acceleration enabled.
Reply
#82
(04-20-2019, 07:48 PM)ramonjosegn Wrote: In other browsers it doesn't cause me any problems to have hardware acceleration enabled.
In Google Chrome(or Chromium) too, no problems?
uber procrastinator 
Reply
#83
(04-21-2019, 04:32 AM)Дмитрий Сакович Wrote: In Google Chrome(or Chromium) too, no problems?

Hi, I generally use Yandex browser and Coc Coc browser. In these browsers without problems, in Yandex yes in some versions (slow to open many tabs)

I don't use Chrome
Reply
#84
(04-20-2019, 07:48 PM)ramonjosegn Wrote: Hi, after doing some testing I decided today to turn off "hardware acceleration".
Now CentBrowser is more fluid and I haven't had the problem with favicons.
My computer is about 6 years old, but I find it strange that hardware acceleration is causing problems.
In other browsers it doesn't cause me any problems to have hardware acceleration enabled.

Thanks for the update.
There is blacklist for video cards inside some browsers, even if you have enabled hardware acceleration, it may still be disabled internally.
Reply
#85
Is there any technical information I can provide to help with the problem?

[Image: uXNsJUo.png]

This is information about my graphic card... thanks
Reply
#86
(04-22-2019, 05:48 PM)ramonjosegn Wrote: Is there any technical information I can provide to help with the problem?

[Image: uXNsJUo.png]

This is information about my graphic card... thanks

Thanks.
Have you got dual video cards:Intel HD and AMD Radeon?
Reply
#87
Photo 
(Yesterday, 03:39 PM)CentBrowser Wrote: Thanks.
Have you got dual video cards:Intel HD and AMD Radeon?

Hi, not really, I have an All In One computer, the card is integrated.


[Image: 1fAwIZz.png]

[Image: dO8OTLV.png]
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)