Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BETA version -- 4.1.7.162
(01-11-2020, 04:49 AM)m53aal Wrote: Sorry, I was talking about the mouse gesture indicator being off position and was just using Incognito Mode to disable most of the extensions to make sure it isn't caused by them.
This problem has nothing to do with Incognito Mode, it happens in normal browsing.

I'm more sorry; because you don't have mistakes, I have all of them:

I did not read your writings carefully; whereas you have written everything clearly; there is no need to look at the picture you added.

(Between us, the picture you added with your last sentence is a bit confusing: "This problem has nothing to do with Incognito Mode, it happens in normal browsing)
Reply
(01-10-2020, 05:32 PM)m53aal Wrote: Shouldn't this be at the center? Is this a bug? What could possibly be causing this? Maybe some conflicts with my settings/extensions?
When holding on the right mouse button, you can press W A S D to change position of the tip window.
Reply
(01-12-2020, 03:36 PM)CentBrowser Wrote: When holding on the right mouse button, you can press W A S D to change position of the tip window.

Wow, I never noticed that! Thank you, I have moved it back to center.
Reply
version v4.1.7.182 does not start on a laptop and version v4.0.9.112 immediately starts without problems
Reply
(01-15-2020, 11:38 AM)Proton1983 Wrote: version v4.1.7.182 does not start on a laptop and version v4.0.9.112 immediately starts without problems
Please try running v4.1.7.182 with command line:
chrome.exe --enable-logging --v=2
And copy the output content and send it to [email protected], thank you.
Reply
(01-15-2020, 03:27 PM)CentBrowser Wrote: Пожалуйста, попробуйте запустить v4.1.7.182 с командной строкой:
chrome.exe --enable-logging --v = 2
И скопируйте выходной контент и отправьте его на [email protected], спасибо.
отправил вам по почте
Reply
(01-17-2020, 03:09 PM)Proton1983 Wrote: отправил вам по почте
Please try appending
--disable-gpu
in Cent's desktop shortcut.
If it launches successfully, you need to disable "Use hardware acceleration when available" in chrome://settings/system.
Reply
(01-17-2020, 03:44 PM)CentBrowser Wrote: Пожалуйста, попробуйте добавить
--disable-gpu
в ярлык Cent на рабочем столе.
Если он успешно запускается, вам нужно отключить «Использовать аппаратное ускорение, когда оно доступно» в chrome: // settings / system.
Подскажите как это сделать или отправьте готовый файл
Reply
(01-17-2020, 04:13 PM)Proton1983 Wrote: Подскажите как это сделать или отправьте готовый файл
This is a detailed instruction:
https://www.ccboot.com/fix-google-chrome-issue.htm
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)