Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BETA version -- 4.1.7.162
(12-22-2019, 09:43 PM)producer Wrote: Avast blocks the .exe of the portable x64 version while downloading. Win32:Malware-gen.
Yes, me too. Try portable x32 version, same thing also happens.
Reply
(12-23-2019, 12:08 AM)ttomomo Wrote: Yes, me too. Try portable x32 version, same thing also happens.
And then do you run the browser successfully or the same empty window without anything?

(12-22-2019, 09:43 PM)producer Wrote: Avast blocks the .exe of the portable x64 version while downloading. Win32:Malware-gen. I stopped the antivirus and downloaded it.
AND NOW THE WEIRD THING: once I run the browser, it opens only a window frame empty inside, i.e. simply nothing. No tabs, no any contents, no anything. JUST AN EMPTY WINDOW! It opens successfully only in safe mode, don't know why.
Am I the only one who is experiencing such a situation with the new version?!?
Please, administrators and developers, give an idea how to solve this weird issue with the totally empty interface. It happens on Windows 7 Ultimate x64.
Probably something is wrong with the .exe packing or the files inside. The previous version still works fine without any similar problems.
Reply
It seems DirectWrite bugs are only on 32-bit version. 64-bit works fine. Thanks! Great job!
No. 64-bit has same issue: missing text on some sites, when page in background for some time (3-5 min). Is it possible to fix? Cent v4.1.7.182, Windows 7 (64-bit)
Reply
(12-23-2019, 08:58 AM)producer Wrote: And then do you run the browser successfully or the same empty window without anything?

Please, administrators and developers, give an idea how to solve this weird issue with the totally empty interface. It happens on Windows 7 Ultimate x64.
Probably something is wrong with the .exe packing or the files inside. The previous version still works fine without any similar problems.
I disabled Avast temporary during the download and installation of the x32 portable version. Before running the new version I emptied the Cent cache folder. The new portable version works fine in my Windows 10 Pro even with Avast enabled as usual.
Reply
This is the newest portable 64-bit version of Cent on Windows 7 x64 Ultimate:

[Image: 00000000000.jpg]
Reply
Thanks to all your support.
And Merry Christmas and Happy New Year!
Reply
(12-22-2019, 09:43 PM)producer Wrote: Avast blocks the .exe of the portable x64 version while downloading. Win32:Malware-gen. I stopped the antivirus and downloaded it.
AND NOW THE WEIRD THING: once I run the browser, it opens only a window frame empty inside, i.e. simply nothing. No tabs, no any contents, no anything. JUST AN EMPTY WINDOW! It opens successfully only in safe mode, don't know why.
Am I the only one who is experiencing such a situation with the new version?!?
This is false positive.
Please report and send the installer file to Avast.
Reply
(12-22-2019, 09:43 PM)producer Wrote: Avast blocks the .exe of the portable x64 version while downloading. Win32:Malware-gen. I stopped the antivirus and downloaded it.
AND NOW THE WEIRD THING: once I run the browser, it opens only a window frame empty inside, i.e. simply nothing. No tabs, no any contents, no anything. JUST AN EMPTY WINDOW! It opens successfully only in safe mode, don't know why.
Am I the only one who is experiencing such a situation with the new version?!?
What about disabling Avast temporarily?
And please try appending "--disable-backgrounding-occluded-windows"(without quotes) to "Other settings"->"Startup command line".
Reply
(12-24-2019, 08:36 AM)producer Wrote: This is the newest portable 64-bit version of Cent on Windows 7 x64 Ultimate:

[Image: 00000000000.jpg]
if #341 doesn't work, please try appending "--disable-gpu"(without quotes) to "Other settings"->"Startup command line" instead.
Reply
(12-23-2019, 01:16 PM)piliq Wrote: It seems DirectWrite bugs are only on 32-bit version. 64-bit works fine. Thanks! Great job!
No. 64-bit has same issue: missing text on some sites, when page in background for some time (3-5 min). Is it possible to fix? Cent v4.1.7.182, Windows 7 (64-bit)
Here are some pics

[Image: 7c83021328640706.jpg] [Image: 98b9701328640708.jpg]
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)