Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
chrome://flags/#omnibox-ui-max-autocomplete-matches doesn't work?
#1
even though I've got chrome://flags/#omnibox-ui-max-autocomplete-matches set at 12 (max),
it doesn't work, I only get 3 bookmark suggestions on the address bar,
I don't think it's a cent issue, but I thought about asking here,
does anyone know if there's a way to make it work?
Reply
#2
We checked the code.
This flag is disabled internally.
Not all of the items in chrome://flags will work, some of them are controlled by something else and part of them are not implemented.
Reply
#3
strange, I've just checked my chrome installation and it doesn't work there either
Reply
#4
I have shows all 12 lines for. (3.9.2.45)
[Image: 2019-04-30_201104_cr.1556644479.png]

Or was there something else in mind?
uber procrastinator 
Reply
#5
they are not 12 rows of bookmarks, but suggestions rather
Reply
#6
So there doesn't have to be exactly 12 bookmarks. Autocomplete-matches it's not just about bookmarks, it's about suggestions.
uber procrastinator 
Reply
#7
yes, but I have disabled the suggestions,
so, shouldn't I have 12 bookmarks then?
Reply
#8
(04-30-2019, 07:53 PM)patrickdrd Wrote: so, shouldn't I have 12 bookmarks then?
We have what we have.)
uber procrastinator 
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)