CentBrowser Forum
BETA version -- 4.1.7.162 - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Product Related (https://www.centbrowser.com/forum/forumdisplay.php?fid=1)
+--- Forum: Release Channel (https://www.centbrowser.com/forum/forumdisplay.php?fid=2)
+--- Thread: BETA version -- 4.1.7.162 (/showthread.php?tid=1850)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


RE: BETA version released_3.3.2.15 - CentBrowser - 04-06-2018

(04-05-2018, 02:22 PM)tetsu Wrote: Has anyone else run into severe performance regressions with this beta?
Lagging pages, sluggish UI, ...
Remind me Firefox of the old days.

Are your using Windows Insider Preview?


RE: BETA version released_3.3.2.15 - CentBrowser - 04-06-2018

(04-06-2018, 06:03 AM)Journeyover Wrote: Seriously this is getting fucking old, every single fucking time downloads end up being the slowest thing in the damn world, and now even older releases are getting thrown under the slow download speeds..

@Centbrowser you really need to move away from the shit that is called cloudflare or upgrade your cloudflare package and stop using the shitty free tier.

We have upgraded our account to Pro version.
Maybe it will become better in few days.
Have you got any good and cheap CDN to recommend?


RE: BETA version released_3.3.2.15 - CentBrowser - 04-06-2018

(04-06-2018, 06:52 AM)ykfq Wrote: Great! 
I'm now using the stable version of  3.2.4.23, and I find some issues when opening some websites, such as 
https://draculatheme.com/

the centbrowser shows like this:
https://ws2.sinaimg.cn/large/6ee6fa3egy1fq2xrypqg3j20k90dtgm8.jpg

but the chrome shows like this:
https://ws2.sinaimg.cn/large/6ee6fa3egy1fq2xu4magpj20ce0cfaam.jpg


Hope the beat version doesn't have same issue

Biggrin


Confirmed, not fix yet.    Sad

Hope this will be fixed in the release version

It shows the same with Chrome here.
Have you changed this option?
"Browsing"->"Use custom background color for web pages"


RE: BETA version released_3.3.2.15 - tetsu - 04-07-2018

(04-06-2018, 05:46 PM)CentBrowser Wrote: Are your using Windows Insider Preview?

No, I'm using Windows 10 x64, version 1511 build 10586.


RE: BETA version released_3.3.2.15 - badablek - 04-07-2018

since this beta, I'ms experiencing a lot of errors when browsing any website. If I refresh a page, it doesn't load any media on it and only show text, like the good old newsgroups days.
And if I have some luck, it loads some media, but everything is mixed up.

Windows 10 x64 1709 (latest official update) + Centbrowser beta 3.3.2.15 x64.

I'll stick on 3.2.4.23, works much better.



my flags setup (nothing fancy) :

[attachment=562]


and now, everytime I launch CentBrowser, it throws me an error about my profile. Wonderful  Dodgy

[attachment=563]


RE: BETA version released_3.3.2.15 - CentBrowser - 04-07-2018

(04-07-2018, 09:04 AM)badablek Wrote: since this beta, I'ms experiencing a lot of errors when browsing any website. If I refresh a page, it doesn't load any media on it and only show text, like the good old newsgroups days.
And if I have some luck, it loads some media, but everything is mixed up.

Windows 10 x64 1709 (latest official update) + Centbrowser beta 3.3.2.15 x64.

I'll stick on 3.2.4.23, works much better.



my flags setup (nothing fancy) :




and now, everytime I launch CentBrowser, it throws me an error about my profile. Wonderful  Dodgy

Have you tried safemode.bat?
For the error dialog, please refer to https://www.centbrowser.com/faq.html and check the second item.


RE: BETA version released_3.3.2.15 - CentBrowser - 04-07-2018

(04-07-2018, 12:31 AM)tetsu Wrote: No, I'm using Windows 10 x64, version 1511 build 10586.

Have you tried safemode.bat?


RE: BETA version released_3.3.2.15 - NotWindbag - 04-08-2018

I have no problem with this beta version (32 bit).
Only not a smooth animation of loading icon on tab.

But I do not disable DirectWrite. Good display of default fonts. I think font rendering has been fixed in Chromium 60.

Win7 x86, Win8.1 x64.


RE: BETA version released_3.3.2.15 - CentBrowser - 04-08-2018

(04-08-2018, 02:00 PM)NotWindbag Wrote: I have no problem with this beta version (32 bit).
Only not a smooth animation of loading icon on tab.

But I do not disable DirectWrite. Good display of default fonts. I think font rendering has been fixed in Chromium 60.

Win7 x86, Win8.1 x64.

OK, thanks for testing.


RE: BETA version released_3.3.2.15 - jerryh - 04-08-2018

(04-08-2018, 02:27 PM)CentBrowser Wrote: OK, thanks for testing.

Estimate for 3.3 release date ??