CentBrowser Forum
BETA version -- 4.1.7.162 - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Product Related (https://www.centbrowser.com/forum/forumdisplay.php?fid=1)
+--- Forum: Release Channel (https://www.centbrowser.com/forum/forumdisplay.php?fid=2)
+--- Thread: BETA version -- 4.1.7.162 (/showthread.php?tid=1850)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


RE: BETA version -- 4.1.7.162 - Yanick - 12-17-2019

As for tabs - it’s better, but you can still improve it. Video https://drive.google.com/open?id=1T-6YWhxbQwmH7KTxZdI36rFNevLlNiBc


RE: BETA version -- 4.1.7.162 - CentBrowser - 12-18-2019

(12-17-2019, 07:10 PM)Yanick Wrote: As for tabs - it’s better, but you can still improve it. Video https://drive.google.com/open?id=1T-6YWhxbQwmH7KTxZdI36rFNevLlNiBc
This may be normal case.
By default the tab bar doesn't layout until the mouse moved out it(even if you switched tabs by mouse wheel).
This behavior is inherited and extended from Chromium.


RE: BETA version -- 4.1.7.162 - CentBrowser - 12-18-2019

(12-17-2019, 05:57 PM)pureocean Wrote: @CentBrowser:

Two minor bugs (that also existed in previous versions).

* On bottom the Download-bar closes quickly without click to "Show in folder".

* If "Other" selected from Bookmark menu(CTRL+D), the selected folder is shown below the list (even if click after mouse-whell or scroll-bar is scrolling).

About the issue of the active tab disappear when multiple tabs are opened; My settings is here: https://i.imgur.com/5is1muk.png
If I can reproduce, I will share it.
Sorry but I don't quite understand.
Can you record a video or gif to show these issues?


RE: BETA version -- 4.1.7.162 - b155073 - 12-20-2019

I found a bug in this version.

The screenshot function can't work in my win10 pc but the win7 pc can work.


RE: BETA version -- 4.1.7.162 - Дмитрий Сакович - 12-20-2019

(12-20-2019, 02:49 AM)b155073 Wrote: I found a bug in this version.

The screenshot function can't work in my win10 pc but the win7 pc can work.
Greetings! not sure if this is a browser bug, I have Win 10 and screenshots can be created without problems. There is a suspicion that your antivirus can block the work of screenshots. Try to temporarily disable protection, some antiviruses mistakenly consider screenshots malware.


RE: BETA version -- 4.1.7.162 - lexa77 - 12-22-2019

Thanks for the final version! You're amazing! Smile


RE: BETA version -- 4.1.7.162 - Yanick - 12-22-2019

Many thanks! Best browser


RE: BETA version -- 4.1.7.162 - AnakhaSilver - 12-22-2019

Thank you for the update!


RE: BETA version -- 4.1.7.162 - Roderico - 12-22-2019

I am very glad to see new version. Many thanks for your work!


RE: BETA version -- 4.1.7.162 - producer - 12-22-2019

Avast blocks the .exe of the portable x64 version while downloading. Win32:Malware-gen. I stopped the antivirus and downloaded it.
AND NOW THE WEIRD THING: once I run the browser, it opens only a window frame empty inside, i.e. simply nothing. No tabs, no any contents, no anything. JUST AN EMPTY WINDOW! It opens successfully only in safe mode, don't know why.
Am I the only one who is experiencing such a situation with the new version?!?