CentBrowser Forum
BETA version -- 4.1.7.162 - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Product Related (https://www.centbrowser.com/forum/forumdisplay.php?fid=1)
+--- Forum: Release Channel (https://www.centbrowser.com/forum/forumdisplay.php?fid=2)
+--- Thread: BETA version -- 4.1.7.162 (/showthread.php?tid=1850)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


RE: BETA version -- 3.9.2.33 - CentBrowser - 11-30-2019

(11-29-2019, 10:53 AM)valentinochka Wrote: When Stable??
In several days.
If you haven't encountered any issue in 4.1 beta, you can use it as stable version.


RE: BETA version -- 3.9.2.33 - JenN - 12-04-2019

The OpenGL ANGLE graphics backend has been causing a lot of crashes in the 4.1 beta, whereas in 4.0.9 it was very stable. It seems to primarily be triggered by any sort of dropdown window on the top right, created by extensions like FeedBro or even the download button that creates a mini-version of the Downloads page.

The D3D9 and D3D11 backends are both stable in this regard.


RE: BETA version -- 3.9.2.33 - CentBrowser - 12-05-2019

(12-04-2019, 03:30 PM)JenN Wrote: The OpenGL ANGLE graphics backend has been causing a lot of crashes in the 4.1 beta, whereas in 4.0.9 it was very stable. It seems to primarily be triggered by any sort of dropdown window on the top right, created by extensions like FeedBro or even the download button that creates a mini-version of the Downloads page.

The D3D9 and D3D11 backends are both stable in this regard.
Is your video card AMD branded?
If true please try uninstalling your AMD drivers and installing video card drivers provided by your computer manufacturer(OEM version).


RE: BETA version -- 3.9.2.33 - JenN - 12-05-2019

(12-05-2019, 03:43 PM)CentBrowser Wrote: Is your video card AMD branded?
If true please try uninstalling your AMD drivers and installing video card drivers provided by your computer manufacturer(OEM version).

No, it's a GeForce 1070.

On an unrelated note, adding new extensions sometimes crashes the browser, particularly adding more than one per launch.


RE: BETA version -- 4.1.7.162 - piliq - 12-05-2019

In new beta mouse gestures works good, but 'DirectWrite Disabled' still crashes pages when in background.


RE: BETA version -- 4.1.7.162 - Yanick - 12-06-2019

It seems that the transition to dirrect write is time to recognize. Sometimes in the current version there are bugs displaying some sites. Turned on - everything became normal.
It seems to me that sooner or later it will become painful.


RE: BETA version -- 3.9.2.33 - CentBrowser - 12-06-2019

(12-05-2019, 05:33 PM)JenN Wrote: No, it's a GeForce 1070.

On an unrelated note, adding new extensions sometimes crashes the browser, particularly adding more than one per launch.
Please send the recently generated .dmp files under the directory "User Data\Crashpad\reports" to [email protected], thank you.
You can find the location of "User Data" by opening chrome://version/ in the browser.


RE: BETA version -- 4.1.7.162 - CentBrowser - 12-06-2019

(12-05-2019, 06:40 PM)piliq Wrote: In new beta mouse gestures works good, but 'DirectWrite Disabled' still crashes pages when in background.
Please send the recently generated .dmp files under the directory "User Data\Crashpad\reports" to [email protected], thank you.
You can find the location of "User Data" by opening chrome://version/ in the browser.


RE: BETA version -- 4.1.7.162 - CentBrowser - 12-06-2019

(12-06-2019, 02:47 PM)Yanick Wrote: It seems that the transition to dirrect write is time to recognize. Sometimes in the current version there are bugs displaying some sites. Turned on - everything became normal.
It seems to me that sooner or later it will become painful.
Can you make some screenshots to show the differences?


RE: BETA version -- 4.1.7.162 - Yanick - 12-06-2019

(12-06-2019, 03:51 PM)CentBrowser Wrote: Can you make some screenshots to show the differences?
Once I managed to take a screenshot. But it was once during using this version (4.0.9.112). After restarting the browser, the problem did not go away until I turned on Dirrect write. http://www.sws-extension.org/