CentBrowser Forum
BETA version -- 4.1.7.162 - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Product Related (https://www.centbrowser.com/forum/forumdisplay.php?fid=1)
+--- Forum: Release Channel (https://www.centbrowser.com/forum/forumdisplay.php?fid=2)
+--- Thread: BETA version -- 4.1.7.162 (/showthread.php?tid=1850)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


RE: BETA version -- 3.9.2.33 - SancheZ - 11-25-2019

(11-25-2019, 04:40 PM)CentBrowser Wrote: Are you familiar with Process Monitor?
You can use it to monitor I/O operations in your browser profile directory(User Data).
Or have you tried running the browser with safemode.bat(under the same directory of chrome.exe)?
Normal launch from a shortcut. As usual.
The problem appeared after Malwarebytes updated to version 4.


RE: BETA version -- 3.9.2.33 - mc0134 - 11-25-2019

(11-25-2019, 06:27 PM)SancheZ Wrote: Normal launch from a shortcut. As usual.
The problem appeared after Malwarebytes updated to version 4.
After using the latest version 4 of Malwarebytes to scan computer, you lost your current settings after a normal relaunch of Cent. 
But does the Google Account sync feature still work (resync settings from the Google Account on the cloud back to your browser?)

Maybe someting Cent devs need to fix IF it's a bug but not a big deal if Google Sync still works and you can grab your settings and data back to the way it was after doing so.


RE: BETA version -- 3.9.2.33 - SancheZ - 11-25-2019

(11-25-2019, 07:07 PM)mc0134 Wrote: After using the latest version 4 of Malwarebytes to scan computer, you lost your current settings after a normal relaunch of Cent. 
But does the Google Account sync feature still work (resync settings from the Google Account on the cloud back to your browser?)

Maybe someting Cent devs need to fix IF it's a bug but not a big deal if Google Sync still works and you can grab your settings and data back to the way it was after doing so.
Synchronization with Google works (extensions, bookmarks). The problem is that after using Malwarebytes, the browser becomes as newly installed. It's reset settings, open tabs, cache, cookies. There is nothing like this with Firefox. Not tested on Google Chrome. Malwarebytes have done something.


RE: BETA version -- 3.9.2.33 - Дмитрий Сакович - 11-26-2019

(11-25-2019, 08:04 PM)SancheZ Wrote: Synchronization with Google works (extensions, bookmarks). The problem is that after using Malwarebytes, the browser becomes as newly installed. It's reset settings, open tabs, cache, cookies. There is nothing like this with Firefox. Not tested on Google Chrome. Malwarebytes have done something.
Maybe you should write to Malwarebytes support to?


RE: BETA version -- 3.9.2.33 - ATB69 - 11-26-2019

I have been using the new beta 4.1.6.137 for a few days. Pages in background tabs crash for some websites. I'm using Windows 7.
Also, the following website is always crashing:
https://www.verkkouutiset.fi/

Edit: Crashes happen when directwrite is disabled


RE: BETA version -- 3.9.2.33 - CentBrowser - 11-26-2019

(11-26-2019, 03:41 PM)ATB69 Wrote: I have been using the new beta 4.1.6.137 for a few days. Pages in background tabs crash for some websites. I'm using Windows 7.
Also, the following website is always crashing:
https://www.verkkouutiset.fi/

Edit: Crashes happen when directwrite is disabled
It is bug of disabling DirectWrite.
We will fix it in stable version.


RE: BETA version -- 3.9.2.33 - Yani84 - 11-27-2019

I have directwrite enabled and still get some background pages randomly crashing sometimes (windows 10) . No site in particular. It can happen to any if I open several tabs at once and let them load while I do something else. Well, it's more like they're completely blank when I check on them (no error loading, etc message). The url is on the bar but it's like it never tried to load them. It doesn't happen a lot though. I'll maybe open 10 tabs and have it happen only in 2. I refresh them and they load fine.

Other than that, everything seems to work fine for me! Thanks for the beta. (:


RE: BETA version -- 3.9.2.33 - CentBrowser - 11-28-2019

(11-27-2019, 06:17 AM)Yani84 Wrote: I have directwrite enabled and still get some background pages randomly crashing sometimes (windows 10) . No site in particular. It can happen to any if I open several tabs at once and let them load while I do something else. Well, it's more like they're completely blank when I check on them (no error loading, etc message). The url is on the bar but it's like it never tried to load them. It doesn't happen a lot though. I'll maybe open 10 tabs and have it happen only in 2. I refresh them and they load fine.

Other than that, everything seems to work fine for me! Thanks for the beta. (:
Have you enabled "Memory Optimization"?
If so please disable it.
And you can send the recently generated .dmp files to [email protected]


RE: BETA version -- 3.9.2.33 - Yani84 - 11-29-2019

Nope, memory optimization is disabled!


RE: BETA version -- 3.9.2.33 - valentinochka - 11-29-2019

When Stable??