CentBrowser Forum
BETA version -- 4.1.7.162 - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Product Related (https://www.centbrowser.com/forum/forumdisplay.php?fid=1)
+--- Forum: Release Channel (https://www.centbrowser.com/forum/forumdisplay.php?fid=2)
+--- Thread: BETA version -- 4.1.7.162 (/showthread.php?tid=1850)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


RE: BETA version released_3.8.5.52 - Erycus - 03-06-2019

I don't like posting in this thread, but I'm not sure where it would be appropriate.

Because this version of Cent is based on chromium 71, can we presume that we are NOT affected by the recent bug announced by Google? https://www.zdnet.com/article/google-reveals-chrome-zero-day-under-active-attacks/

It's seems to be stating there that the exploit was only generated by version 72.0.3626.121...so my guess is that cent browser is unaffected at this time.


RE: BETA version released_3.8.5.52 - Yani84 - 03-07-2019

I think it says that version -fixed- the problem, but not sure when it started....


RE: BETA version released_3.8.5.52 - papadoc - 03-07-2019

Any version before 72.0.3626.121 will be vulnerable. Given the fact that Google is making a pretty big deal about it, saying the exploit was "under active attacks", it certainly would be wise to push an update ASAP.


RE: BETA version released_3.8.5.52 - AnakhaSilver - 03-07-2019

Yeah, please push an emergency update for this.


RE: BETA version released_3.8.5.52 - CentBrowser - 03-07-2019

(03-06-2019, 05:09 PM)Erycus Wrote: I don't like posting in this thread, but I'm not sure where it would be appropriate.

Because this version of Cent is based on chromium 71, can we presume that we are NOT affected by the recent bug announced by Google?  https://www.zdnet.com/article/google-reveals-chrome-zero-day-under-active-attacks/

It's seems to be stating there that the exploit was only generated by version 72.0.3626.121...so my guess is that cent browser is unaffected at this time.

Not sure, but I think it should be affecting all versions before 72.0.3626.121


RE: BETA version released_3.9.2.33 - Roderico - 03-12-2019

Thank you for a really early fresh beta (3.9.2.33).
I disable DW and see problems with spaces between letter even on this forum page.
[attachment=673][attachment=674][attachment=675]
Startup keys field in the settings are sometimes larger than necessary. In some places there is no translation. But this is normal, it's a beta version.
I was used 3.9.2.33 x86 beta, portable, on W7 x64, DW off, HWA on.


RE: BETA version released_3.9.2.33 - m53aal - 03-13-2019

(03-12-2019, 05:23 PM)Roderico Wrote: Thank you for a really early fresh beta (3.9.2.33).
I disable DW and see problems with spaces between letter even on this forum page.

Startup keys field in the settings are sometimes larger than necessary. In some places there is no translation. But this is normal, it's a beta version.
I was used 3.9.2.33 x86 beta, portable, on W7 x64, DW off, HWA on.

I have the same problem after updated to the latest beta version.
There's very weird spacing between the characters with DW off.
Here's a test page:
https://jsfiddle.net/9q4zskg6/1/

[Image: tox3Os6.png]
As shown in the image, 'c' & 'l' completely stuck to each other in some cases.

More examples:
[Image: sQgM8TS.png]


RE: BETA version released_3.9.2.33 - jerryh - 03-13-2019

Is There a Way to Disable Tab List Menu ?
 
Is the a way to remove or hide the tab list menu so it is not visible at the top of the browser in beta v.3.9.2.33. I never use it.


RE: BETA version released_3.9.2.33 - CentBrowser - 03-13-2019

(03-12-2019, 05:23 PM)Roderico Wrote: Thank you for a really early fresh beta (3.9.2.33).
I disable DW and see problems with spaces between letter even on this forum page.

Startup keys field in the settings are sometimes larger than necessary. In some places there is no translation. But this is normal, it's a beta version.
I was used 3.9.2.33 x86 beta, portable, on W7 x64, DW off, HWA on.

Have you tried it in Win10?
Seems it renders better with DW off in Win10 than Win7.


RE: BETA version released_3.9.2.33 - CentBrowser - 03-13-2019

(03-13-2019, 07:43 AM)m53aal Wrote: I have the same problem after updated to the latest beta version.
There's very weird spacing between the characters with DW off.
Here's a test page:
https://jsfiddle.net/9q4zskg6/1/

[Image: tox3Os6.png]
As shown in the image, 'c' & 'l' completely stuck to each other in some cases.

More examples:
[Image: sQgM8TS.png]

Thanks for testing.
We will take a look int this.
Seems it is with Verdana font only.