CentBrowser Forum
Wunsch - Printable Version

+- CentBrowser Forum (https://www.centbrowser.com/forum)
+-- Forum: Other Topics (https://www.centbrowser.com/forum/forumdisplay.php?fid=8)
+--- Forum: Deutsches Forum (https://www.centbrowser.com/forum/forumdisplay.php?fid=27)
+--- Thread: Wunsch (/showthread.php?tid=157)

Pages: 1 2


Wunsch - Jedi - 09-05-2015

Ich mag den Centbrowser Heart , aber die Version 44 wird meine letzte Chrome Version sein.
Ohne Plugins kann ich nicht zufrieden sein, besonders Flash würde mir fehlen.

1.) Wenn ich auf eine Plugin-Seite komme, wird mir eine oben eine Einblendung angezeigt:

"Diese Webseite verwendet ein Plug-in (Adobe Flash Player), das bald nicht mehr verwendet wird"

Bitte diese Einblendung komplett deaktivieren. Das ist nervend.

2.) Es gibt ein Firefox-Addon "Skip Cert Error", aber leider nicht in Chrome.
Ist es möglich, daß in den Einstellungen, die Certifikatsprüfung deaktiviert werden kann?
Ich bin ein erwachsener Mensch und möchte nicht, daß mir irgendeine Webseite blockiert wird.

3.) Wäre gut, wenn sich manche Erweiterungen nicht von selbst aktuallisieren.
Es gibt ältere Erweiterungen, die sind besser als neuere, zum Beispiel "Click&Clean Version 7.9".
Ich brauche eine Möglichkeit, daß sich bestimmte Erweiterungen nicht updaten.

Danke und macht weiter so


RE: Wunsch - jasonliul - 09-05-2015

Herzlich willkommen im Community und Forum,recht vielen Dank für Ihre gute Beratung.
Smile


RE: Wunsch - CentBrowser - 09-05-2015

willkommen zu unserem ersten deutschen Mitglieds.


Quote:"Diese Webseite verwendet ein Plug-in (Adobe Flash Player), das bald nicht mehr verwendet wird"
Dies wird in der nächsten Version entfernt.


Quote:"Skip Cert Error"
Sie können versuchen, eine Befehlszeile "--ignore-certificate-errors"


Quote:Ich brauche eine Möglichkeit, daß sich bestimmte Erweiterungen nicht updaten.
Dies kann im Browser side.But Sie erreichen können, durch Ändern der installierten Datei "User Data\Default\<Extension ID>\<Extension Version>\manifest.json" .Just löschen Sie die Zeile enthalten "update_url", die Erweiterung durchgeführt werden wird automatically.Or nicht aktualisieren, dieser Artikel kann helfen:
http://stackoverflow.com/questions/27657617/how-to-disable-google-chrome-extension-autoupdate


RE: Wunsch - Jedi - 09-26-2015

Hallo
--ignore-certificate-errors funktioniert nicht.

Vor kurzem gab es auf diesem Planeten viel Ärger wegen den Zertifikaten,
und einiges wurde dabei geändert.

Ich habe den großen Verdacht, daß damit viele Webseiten in Kürze ausgesperrt werden sollen.
Besonders jene Webseiten, die noch die Wahrheit unter das Volk verbreiten.
Seit Swowden wissen wir, wie kriminell Regierungen die Völker belügen und kontrollieren.

Mit einer möglichen Deaktivierung der Zertifikatsprüfung kann das verhindert werden.

Bitte überlegen Sie noch einmal. Ein "Skip Cert Error" ist nichts schlechtes.
Jeder kann dann selbst entscheiden, ob er alle Webseiten sehen will oder beschränkt bleiben möchte.

Vielen Dank

-------------------------------------------------------------------------------------------

Übersetzung:

Skip Cert Error
Zertifikatssperrung überspringen


RE: Wunsch - CentBrowser - 09-26-2015

Können Sie geben Sie eine URL für die Prüfung?


RE: Wunsch - Jedi - 09-28-2015

Ich arbeite mit Windows XP und ich bleibe auch dabei.
Nachdem der Support von XP abgelaufen war, gab es diese Zertifikatsprobleme.
Wahrscheinlich auch deswegen, um XP vom Markt zu drängen.

XP wird nicht mehr aktualisiert und sehr viele Millionen Menschen auf diesem Planeten benutzen XP.
Oft hat man noch ältere Computer und die kann man nicht wegwerfen, wenn es noch ausreichend funktioniert.

Entweder man benutzt nun den Firefox mit dem Addon "Skip Cert Error",
oder einen alten Chrome mit "--ignore-certificate-errors".

Ansonsten werden zum Beispiel einige Adblockerscripte nicht mehr aktualisiert
oder sämtliche Webseiten können nicht mehr aufgerufen werden.

--------------------------------------------------------------------------------------------

Google, Microsoft und die Personen dahinter, wollen alles mit https verschlüsseln.
Das wird immer mehr vorangetrieben.
Der wirkliche Sinn dahinter (vermute ich) ist es, Webseiten auszusperren.

Viele Webseiten müssen sich dann Zertifikate kaufen und die werden bald sehr viel teurer sein.
>> Und wenn eine Webseite auf der schwarzen Liste steht, werden keine Zertifikate mehr erteilt. <<

Es wird dann behauptet, es ist zum Schutze der Kinder und des Allgemeinwohles.

Die Meinungsfreiheit und das Persönlichkeitsrecht wird immer weiter eingeschränkt,
bis zu dem Punkt, wo der Mensch gechipt wird. Dann ist der Mensch ganz Sklave.

--------------------------------------------------------------------------------------------------------------

Ich möchte gerne immer alle Webseiten sehen.

Wenn bald alles auf https umgestellt sein wird, werden Sie sehr viele URL's haben, die nicht mehr funktionieren.
Bei Windows XP ist das jetzt schon.


RE: Wunsch - CentBrowser - 09-28-2015

Testen Sie eine HTTPS-URL in XP, aber keine Warnungen all.Maybe das Problem ist nur mit dir? Oder können Sie mir einen Screenshot der Warnseite geben?


RE: Wunsch - Jedi - 09-29-2015

Das Problem ist häufig auch bei anderen Personen zu finden.
Man muß nur im Internet suchen und man findet sehr viel.

-------------------------------------------------------------------------------

Aber nicht schlimm, wenn nicht ...
Es gibt noch den Firefox und die alten Chrome Versionen, die mir helfen, wenn ich nicht weiterkomme.

Das Foto ist nur ein Beispiel.
Danke


RE: Wunsch - CentBrowser - 09-29-2015

This is not an issue of the browser itself. It is because the CA certificate of this website is not installed in your machine.(Windows XP is too old to have these newly issued certificates).
You have to install their CA certificate on your machine or import it to your Chrome.("Advanced" -> "Manage certificates")

This error may be skipped, we will add an option if it is possible.


RE: Wunsch - CentBrowser - 10-01-2015

Diese Funktion wurde added.If Sie eine Betaversion benötigen, bitte lassen Sie mich wissen, es ist 32 Bit oder 64 Bit, Installateur oder portabel.