CentBrowser Forum

Full Version: Технические проблемы
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
Всем привет! 
Так получилось, что пришлось переустановить Cent Browser. Переустанавливал крайнюю версию на неё же. Скопировал User Data с заменой файлов в свежеустановленную директорию и в итоге во время открытии каждой новой вкладки, браузер намертво подвисает несколько раз на секунду-две, особенно при открытии тяжёлых страниц. Чистил кеш, отключал дополнения - результата нет. Переустанавливал раз 5 и заметил, что чистый браузер работает нормально, а как только копирую User Data - начинает тормозить. Выход из этой ситуации вроде как очевиден - с нуля заполнять и настраивать браузер, отслеживая, из-за чего начинает тормозить, однако восстановить все 100500 вкладок и паролей весьма утомительно. Есть ли альтернативный способ устранить подвисания?
Всё! Вопрос снимается! Починил! При очередной переустановке отключил антивирь (360TSE), а потом включил. Cent снова реактивный, как и положено Smile
Рад это слышать.
Здравствуйте! В версии 1.8.9.24 сломалась функция "Плавная прокрутка". В настройках почему то данной настройки я не увидел, а на манипуляции через chrome://flags реакции не последовало.
prinzator
Она, наоборот, в этой версии включена по умолчанию и нормально работает, даже на служебных страницах. Во флагах ничего трогать не надо.
Запусти браузер в режиме safemode (батник лежит рядом с chrome.exe), если скролится плавно, то проблему ищи у себя, в своем профиле.
(03-22-2016, 11:37 AM)NotWindbag Wrote: [ -> ]prinzator
Она, наоборот, в этой версии включена по умолчанию и нормально работает, даже на служебных страницах. Во флагах ничего трогать не надо.
Запусти браузер в режиме safemode (батник лежит рядом с chrome.exe), если скролится плавно, то проблему ищи у себя, в своем профиле.

Допустим включена по умолчанию, но почему нет никакой реакции на её вкл/выкл?
Почему нет-то? Отключаешь в chrome://flags/#disable-smooth-scrolling и всё рывками...
(03-22-2016, 04:19 PM)NotWindbag Wrote: [ -> ]Почему нет-то? Отключаешь в chrome://flags/#disable-smooth-scrolling и всё рывками...
Нет, не работает. Только что проверил на чистом 1.8 - на манипуляции с chrome://flags/#disable-smooth-scrolling браузер не реагирует. Совсем. Поставил 1.7 - работает.
Тогда не знаю... у меня работает, как положено. В любом случае фича изначально реализована в Chromium и Cent тут не причем.
(03-22-2016, 06:05 PM)NotWindbag Wrote: [ -> ]Тогда не знаю... у меня работает, как положено. В любом случае фича изначально реализована в Chromium и Cent тут не причем.
Перепроверил на Хроме. Стояла устаревшая версия - плавная прокрутка работала. Обновил Хром и перестала работать... Так что да, Cent тут не при чём, виноват исходный материал. Ну а на счёт "...у меня работает, как положено..." дело может быть или в ОСи (у меня 10-ка) ну или в совокупности установленного ПО. Будем надеяться, что в ближайших билдах поправят.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43